Jump to content

Alert: XB1 service update error causing "black screen" on boot, rollback expected by 1200 Pacific


Commissar SFLUFAN
 Share

Recommended Posts

Isn’t this exactly the type of thing the preview program is supposed to weed out. When I noticed it I googled it and all I saw were reddit posts from Oct 2018 taking about this very issue. 

 

Though thanks a fucking lot google, because I did not see one recent article or topic on it. So I did what everyone said worked back in October and factory reset my Xbox one. 

  • Sad 1
Link to comment
Share on other sites

11 hours ago, Keyser_Soze said:

I used my Xbone this morning and tonight and haven't run into an issue. Must have been only for a few special people.

 

4 minutes ago, XxEvil AshxX said:

I never noticed any issues with either of my XBO's. I didn't even know there was a problem until I saw the threads this morning.

The issues would only have appeared if you were rebooting the console.

Link to comment
Share on other sites

28 minutes ago, SFLUFAN said:

 

The issues would only have appeared if you were rebooting the console.

It happened to me once and only once. I shut my Xbox off to take a break from KH3, came back and nothing came up. I hit the home button however and the menu came up, but froze after a few seconds. So I reset my box again and it was solid after that

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...