Jump to content
Sign in to follow this  
SFLUFAN

Board Software Update Issues

Recommended Posts

You’re probably still fiddling around with it but the “go to top” link is missing beneath the posts.

Share this post


Link to post
Share on other sites
48 minutes ago, Keyser_Soze said:

You’re probably still fiddling around with it but the “go to top” link is missing beneath the posts.

 

Oh shit, I just realized the tags are still missing. :( 

 

Least we have posting abilities back!

Share this post


Link to post
Share on other sites
1 hour ago, SaysWho? said:

 

Oh shit, I just realized the tags are still missing. :( 

 

Least we have posting abilities back!

The Advanced Tags and Prefixes file might need to have a new version installed.

Share this post


Link to post
Share on other sites
1 hour ago, Keyser_Soze said:

You’re probably still fiddling around with it but the “go to top” link is missing beneath the posts.

It's there now.

Share this post


Link to post
Share on other sites
2 hours ago, Keyser_Soze said:

You’re probably still fiddling around with it but the “go to top” link is missing beneath the posts.

Huh.

 

When I enable that plug-in in the Admin Control Panel, it disappears.  When I disable it, it appears.  I probably need to install a new version of the file.

Share this post


Link to post
Share on other sites

Did something happen to D1P?

 

Nvm, I see the Discord post. 

Share this post


Link to post
Share on other sites
11 minutes ago, ManUtdRedDevils said:

@SFLUFAN

 

where are the gifs?! I don’t know how to communicate properly without them. 

What do you mean?  They're still there.

 

:Wrong:

Share this post


Link to post
Share on other sites
18 minutes ago, Bloodporne said:

At first I thought the gif thing had been removed due to my flagrant and self-indulgent overuse. 

 

@ManUtdRedDevils !!!!!

We should have a committee that I chair that decides whether or not a person’s gif privileges should be suspended. 

Share this post


Link to post
Share on other sites
8 minutes ago, SFLUFAN said:

What do you mean?  They're still there.

 

:Wrong:

 

No there was a specific gif button that had tons of gifs you could post. This is just a gif in the emoticon slot.

Share this post


Link to post
Share on other sites
6 minutes ago, ManUtdRedDevils said:

We should have a committee that I chair that decides whether or not a person’s gif privileges should be suspended. 


we should have a committee that I chair that decides whether or not you’re a true friend 

Share this post


Link to post
Share on other sites
6 minutes ago, Keyser_Soze said:

 

No there was a specific gif button that had tons of gifs you could post. This is just a gif in the emoticon slot.

I never even knew that button existed.

Share this post


Link to post
Share on other sites
6 minutes ago, SFLUFAN said:

I never even knew that button existed.

 

4 minutes ago, Keyser_Soze said:

 

Obviously!

 

For instance, the gif I posted ITT was with the gif button

 

 

Share this post


Link to post
Share on other sites
8 minutes ago, SFLUFAN said:

I never even knew that button existed.


you literally own the forum 

Share this post


Link to post
Share on other sites

The GIPHY function is enabled in the Admin Control Panel so there must be a front-end issue from the update.

Share this post


Link to post
Share on other sites
9 minutes ago, ManUtdRedDevils said:

Checking in. No gifs still

I haven't submitted the support ticket for that issue yet.

Share this post


Link to post
Share on other sites
3 hours ago, SFLUFAN said:

I haven't submitted the support ticket for that issue yet.

 

No need for a support ticket for that, it looks like the editor settings just got set back to the defaults. I just added the GIF button back, and I'll do the rest of getting the editor toolbars put back together once I'm clear of the fever I'm now on day two of.

Share this post


Link to post
Share on other sites
2 hours ago, Jason said:

 

No need for a support ticket for that, it looks like the editor settings just got set back to the defaults. I just added the GIF button back, and I'll do the rest of getting the editor toolbars put back together once I'm clear of the fever I'm now on day two of.

I took care of most of the common functions for the Large toolbar, but feel free to add any others that you see fit!

Share this post


Link to post
Share on other sites
On 1/8/2020 at 7:55 PM, SFLUFAN said:

I took care of most of the common functions for the Large toolbar, but feel free to add any others that you see fit!

 

@SFLUFAN & @Jason

 

The "Remove Format" button is missing off the toolbar.

Share this post


Link to post
Share on other sites
On 1/22/2020 at 9:54 PM, Keyser_Soze said:

 

@SFLUFAN & @Jason

 

The "Remove Format" button is missing off the toolbar.

I finally got around to adding it :p

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...