Jump to content
Sign in to follow this  
SFLUFAN

Microsoft Gears 5 | Official Thread of It's Gear5 To Me

Recommended Posts

About half way through I guess as I’m on act 3 of 4, and I think it’s already safe to say that this is easily the best Gears yet. I did all the side missions in act 2 which to that point probably put in as much time as I would have any of the other Gears games so I’m comfortable with already calling that.

Share this post


Link to post
Share on other sites
16 minutes ago, Spork3245 said:

Go-W5-Bench.jpg

 

 :( 

 

Are those “insane” settings like the Dof in Gears 4 where it’s experimental and you aren’t really supposed to be using them yet?

Share this post


Link to post
Share on other sites
4 minutes ago, stepee said:

 

Are those “insane” settings like the Dof in Gears 4 where it’s experimental and you aren’t really supposed to be using them yet?

 

I have no idea :confused:

Share this post


Link to post
Share on other sites
1 hour ago, stepee said:

 

Are those “insane” settings like the Dof in Gears 4 where it’s experimental and you aren’t really supposed to be using them yet?

Yup, skip them and see a nice steady 60FPS throughout your game. :sun:

Share this post


Link to post
Share on other sites
42 minutes ago, Mr.Vic20 said:

Yup, skip them and see a nice steady 60FPS throughout your game. :sun:

 

I tried dropping them down to ultra and only gained about 4 fps avg in the benchmark. Screen space reflections at insane make a night and day difference compared to ultra, btw - if you hit spacebar in the video settings it lets you see the differences. Dynamic Fog has no discernible difference between insane and ultra, shadows is there be minimal, as mentioned, reflections is pretty big. I put fog down to ultra since there’s no difference that I could see, and that put me at 53-ish avg in the bench.

I don’t know how representative the benchmark is to gameplay, though.

Share this post


Link to post
Share on other sites
Just now, Spork3245 said:

 

I tried dropping them down to ultra and only gained about 3fps in the benchmark. Screen space reflections at insane make a night and day difference compared to ultra, btw - if you hit spacebar in the video settings it lets you see the differences. Dynamic Fog has no discernible difference between insane and ultra, shadows is there be minimal, as mentioned, reflections is pretty big.

I don’t know how representative the benchmark is to gameplay, though.

Strange ,I was averaging 120 to 140 at 1440p with all setting on Ultra, turning to them up to insane cut my fps by 1/2 or more

Share this post


Link to post
Share on other sites
1 minute ago, SimpleG said:

Strange ,I was averaging 120 to 140 at 1440p with all setting on Ultra, turning to them up to insane cut my fps by 1/2 or more

 

In the benchmark or gameplay? Specs?

Share this post


Link to post
Share on other sites

Go-W5-Bench2.jpg

 

This is with everything on Ultra instead of the Insane settings. I ran it again with just reflections at Insane and it was 53.9, so barely a difference.

Share this post


Link to post
Share on other sites
9 minutes ago, Spork3245 said:

 

What do you have those sliders for Occlusion and Particle Effects set to?

Maxed

But I was wrong , I reran the benchmark

Ultra settings got me 90-95 fps and Insane got me to 70-75.

My bad , I am a bit sleep deprived.

 

Share this post


Link to post
Share on other sites
13 minutes ago, SimpleG said:

Screenshot-22.png

 

Screenshot-21.png

 

@Spork3245

 

Only 10 FPS difference in benchmark, in game was around 15 fps.

 

 

Try turning off minimum framerate, that enables scaling. I have a 2080 Ti and I just ran it at 1440p to see, I'm getting 57 avg

 

11 minutes ago, SimpleG said:

Also just FYI the benchmark isnt always the same.

 

It's the same in the amount of enemies being rendered as well as the scenery, the AI is fighting so who's getting shot when and how is dynamic.

Share this post


Link to post
Share on other sites

This is really weird, I tried enabling the minimum framerate and it didn't make much of a difference. Are there new drivers or something that I'm missing? I'm running 436.15

Share this post


Link to post
Share on other sites
12 minutes ago, Spork3245 said:

This is really weird, I tried enabling the minimum framerate and it didn't make much of a difference. Are there new drivers or something that I'm missing? I'm running 436.15

Thats the most current

Share this post


Link to post
Share on other sites
2 minutes ago, SimpleG said:

Thats the most current

 

I checked benchmarks and it looks like I should be getting 110-ish fps in 1440p Ultra. The F is happening here? :/ 

Share this post


Link to post
Share on other sites
41 minutes ago, Spork3245 said:

 

I checked benchmarks and it looks like I should be getting 110-ish fps in 1440p Ultra. The F is happening here? :/ 

Where are you checking benchmarks at ?

Share this post


Link to post
Share on other sites
1 hour ago, Spork3245 said:

 

PC Gamer

 

And from everything I’m seeing that looks like what it should be, so something is obviously wrong. :(

 

Two things off the top of my head to check is make sure dvd recording is off in the Xbox app and also sometimes nvidia resets default settings when you install new drivers so check that it’s set to prefer maximum performance in the nvidia control panel.

Share this post


Link to post
Share on other sites
1 hour ago, stepee said:

 

And from everything I’m seeing that looks like what it should be, so something is obviously wrong. :(

 

Two things off the top of my head to check is make sure dvd recording is off in the Xbox app and also sometimes nvidia resets default settings when you install new drivers so check that it’s set to prefer maximum performance in the nvidia control panel.

 

My 4k performance does seem about right with their benches, but my 1440p is waaaay off, so something is definitely screwy. I’ll check the dvr thing.

Share this post


Link to post
Share on other sites
53 minutes ago, Spork3245 said:

 

My 4k performance does seem about right with their benches, but my 1440p is waaaay off, so something is definitely screwy. I’ll check the dvr thing.

Did you set your 4k monitor to 1440p before start up of the game? I have some people have issues where the game stays at the monitor default resolution even after changing it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...