Jump to content

Upgraded my xfinity modem, restart the Pc and mouse simply quit


The Dude
 Share

Recommended Posts

Maybe you guys have some suggestions as I'm losing my mind here. 

 

So the mouse will work fine in bios and other non window areas but Inside of windows in DM it'll be categorized as human interferece device and will list my razor mouse having an issue. 

 

I've tried restarting, I've tried different USB ports, I did a semi refresh of windows and or set it back a few days and still nothing. 

 

Well I ran a fresh install and the mouse still won't work. 

 

Anyone have any suggestions? I've tried going into DM and deleting the drivers and reinstall and it's to no avail.

 

Any suggestions would be great 

Link to comment
Share on other sites

I totally don't have another mouse, one of my spares I recently threw out. 

 

Here's the other weird thing, so in the USB that it's been in for years the mouse will only light up upon reboot or when I plug it in. 

 

Now if I put that in another USB which was a 3.0 USB card I bought for my occulus, the mouse will light up continually and just flash its light as if it's waitin to connect or something. 

Link to comment
Share on other sites

47 minutes ago, mikechorney said:

 

Thanks, I'll take a look and see what I can do. 

 

Here's a question tho, are drivers that stubborn sometimes that even a clean install won't fix them? 

 

But the thing is the type of fresh install I did didn't really seem to be what id call a totally fresh install from ground up which I'm sure that would fix it but I don't really want to do a ground up reinstall. 

 

But they can be that truly be that stubborn to where any type of recovery wouldn't fix? 

Link to comment
Share on other sites

56 minutes ago, The Dude said:

 

Thanks, I'll take a look and see what I can do. 

 

Here's a question tho, are drivers that stubborn sometimes that even a clean install won't fix them? 

 

But the thing is the type of fresh install I did didn't really seem to be what id call a totally fresh install from ground up which I'm sure that would fix it but I don't really want to do a ground up reinstall. 

 

But they can be that truly be that stubborn to where any type of recovery wouldn't fix? 

I had problem with the drivers for my Xbox One Controller that after multiple attempts at re-installing the drivers wouldn't fix -- they went away after a fresh install of Windows.

Link to comment
Share on other sites

I had taken a break earlier but anyways I finally fixed it and thank God... As navigating around with just kb and mouse was getting old fast. 

 

Anyways somehow I was reverted back to 1803 update which I'm not sure was my actual problem, but upgrading to 1809 fixed everything. 

 

The issue earlier was I just didn't notice that and searching for windows updates didn't mention 1809 update, I had to manually go start it. 

 

In any case thanks for the replies fellas, much appreciated!

Link to comment
Share on other sites

Going to blend in another topic tho while you guys were here... 

 

So I upgraded to 1000 mbps with Comcast and I have the ifninty Xb6 modem. Now can this actually push the full 1000 mbps do you guys know? I haven't done much in the network game for awhile so alot is new to me. 

 

But I'm thinking I need probably a better overall router, but I'm not sure. 

 

If you guys have some insight on it that'd be awesome 

Link to comment
Share on other sites

11 hours ago, The Dude said:

Going to blend in another topic tho while you guys were here... 

 

So I upgraded to 1000 mbps with Comcast and I have the ifninty Xb6 modem. Now can this actually push the full 1000 mbps do you guys know? I haven't done much in the network game for awhile so alot is new to me. 

 

But I'm thinking I need probably a better overall router, but I'm not sure. 

 

If you guys have some insight on it that'd be awesome 

Try doing a speedtest connected directly to your modem.

 

Try doing a speedtest connected through your router -- I would anticipate you won't see much of a downgrade.

 

Try doing a speedtest connected via Wi-Fi -- this should be much slower.  If you're unhappy with the speed, and don't have an 802.11ac router, you may want to upgrade..

 

If you're an idiot like me, you'll drop hundreds of dollars on a router that has features (like Wifi 6) that no clients yet support...

Link to comment
Share on other sites

Well what I got from Comcast is the XB6, which is a router modem combo. Doing speed tests via speakeasy and Comcast I hit 940ish download and 40 or so upload. 

 

The issue tho is that this Xb6 only has 2 ports which I like my consoles hard wired.

 

My friend feels my note 9 should be able to get off wifi close to 900 but Im not sure, that's why I was debating to try a new router as my note 9 is getting 400 to 450.

 

I'm just not 100% sure if I should at least just get a better router like the Nighthawk x45 3.1 docsis 3.1 32x8, and then I'd definitely have better range... Or if I should wait. But I actually do kinda need another router because as is my PS4 and Pc are wired but my xone would be wifi and I want to hard wire it. 

 

I'm just not sure which routers are best currently for the 1000 mbps setups. 

Link to comment
Share on other sites

7 minutes ago, The Dude said:

Well what I got from Comcast is the XB6, which is a router modem combo. Doing speed tests via speakeasy and Comcast I hit 940ish download and 40 or so upload. 

 

The issue tho is that this Xb6 only has 2 ports which I like my consoles hard wired.

 

My friend feels my note 9 should be able to get off wifi close to 900 but Im not sure, that's why I was debating to try a new router as my note 9 is getting 400 to 450.

 

I'm just not 100% sure if I should at least just get a better router like the Nighthawk x45 3.1 docsis 3.1 32x8, and then I'd definitely have better range... Or if I should wait. But I actually do kinda need another router because as is my PS4 and Pc are wired but my xone would be wifi and I want to hard wire it. 

 

I'm just not sure which routers are best currently for the 1000 mbps setups. 

If all you want are additional Ethernet ports, then buy a 4-port gigabit network switch -- shouldn't cost much more than $15.  Why do you need more than 400 Mbits for a tablet?

Link to comment
Share on other sites

For that tablet epeen of course :batting:

 

And yea I was going to get a switch but I assumed and or from little tidbits thought that the Comcast modem and router combos weren't projecting the speeds as fast as they can be, or the ranges. So that's why I thought maybe the router would be the way to go. 

Link to comment
Share on other sites

Wifi speeds can be very, very tricky to obtain.  There are so many factors which will reduce theoretical speeds.  Sometimes just the adapter and router themselves aren't compatible.  My phone's 2.4 GHz speeds are garbage even when right next to a router, but the 5 GHz speeds are just fine. I wouldn't worry too much about chasing the wireless speed dragon unless you're getting noticeably bad performance.

Link to comment
Share on other sites

2 hours ago, cusideabelincoln said:

Wifi speeds can be very, very tricky to obtain.  There are so many factors which will reduce theoretical speeds.  Sometimes just the adapter and router themselves aren't compatible.  My phone's 2.4 GHz speeds are garbage even when right next to a router, but the 5 GHz speeds are just fine. I wouldn't worry too much about chasing the wireless speed dragon unless you're getting noticeably bad performance.

 

Yea that's pretty much what I was feeling last night after reading more info and what not.

 

Thanks for the posts fellas 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...