Jump to content


- - - - -

Need help, screen size changing


  • Please log in to reply
5 replies to this topic

#1 Squeesnightmare

Squeesnightmare

    Wut?

  • Member
  • 421 posts

Posted 20 April 2012 - 01:21 PM

I am completely at a loss here. Last night whenever I started up Tales of Graces f the screen size shrank so that it no longer filled up my TV. Rayman Origins still works just fine, however whenever I tested the Metal Gear Solid HD collection it did the same thing.

I checked the Display Settings and I have 480p, 720p, 1080i and 1080p all enabled. I have no idea where to go from here. Any help would be greatly appreciated.

This problem just started last night. I haven't changed any settings on my PS3 since the last time I played it.

Edit: Also, the home screen is the right size. Whenever I start the game is when it shrinks.
Posted Image

#2 Rbk_3

Rbk_3
  • Member
  • 12,288 posts

Posted 20 April 2012 - 07:42 PM

I know for MLB the Show I had to go into the game settings and stretch the picture vertically and horizontally with the sliders because there is 1 inch black bars around the screen otherwise.

See if your games have a similar option, likely under video settings.
Rams, Raptors, Leafs, Jays

#3 Squeesnightmare

Squeesnightmare

    Wut?

  • Member
  • 421 posts

Posted 20 April 2012 - 11:07 PM

Unfortunately I already checked, and Tales of Graces f doesn't have that option. At least, I couldn't find the option if it does exist. :(

I've tried to look up the problem but I keep coming up empty. Maybe I'm using the wrong search terms, but I seem to be the only person who has this specific problem. In the threads I read the problem was solved by enabling all the resolutions in the Display Settings or hard resetting the PS3, but neither of those helped at all.

I honestly don't know what could have happened between Monday (the last time I played Tales of Graces f without the screen problem) and last night. I didn't even touch the PS3 between those two days. Hopefully someone can shed some light on this, because it sucks having to play on a smaller screen.
Posted Image

#4 Rbk_3

Rbk_3
  • Member
  • 12,288 posts

Posted 20 April 2012 - 11:11 PM

Maybe give it a try  set to 720p? Uncheck 1080p/i and see if that makes a difference. That's the only thing I can think of that might help, but I don't see why it would make a difference. Also check the aspect ratio of your tv, see if it is on just scan or 16:9 and switch it to the one it's not on and see if that makes a difference.
Rams, Raptors, Leafs, Jays

#5 Chocoburger

Chocoburger

    Dreaming of an Absolution

  • Newly Registered
  • 6,459 posts

Posted 21 April 2012 - 01:35 AM

What is your native resolution? 720p or 1080p? Keep only one number checked, the native resolution and see if that helps. Some PS3 games default to 480p (in the past) when people had 1080i CRT TVs.

#6 Squeesnightmare

Squeesnightmare

    Wut?

  • Member
  • 421 posts

Posted 22 April 2012 - 10:25 PM

Keeping only 1080p checked seems to have worked. The problem still baffles me, but at least the screen is filled up now. Thanks for the help, guys.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users