Jump to content
Emblazon

Theme issues

Recommended Posts

If anyone notices any theme inconsistencies or general wonkiness, post it here, please.

 

The PlayStation mobile theme shouldn't have any borders, correct?

Share this post


Link to post
Share on other sites

Guess who's back, back again, Wade's actually Paul, tell some friends... guess who's back guess who's back guess who's back...

Share this post


Link to post
Share on other sites
Just now, Emblazon said:

Beats me, this is how everything has always looked. 

 

Go into the permissions of for the themes, I had the problem too and for Retro 2600 for example all the permissions were unchecked. I turned it back on just for admins to see if that was the problem which is probably why it looks fine to you. 

Share this post


Link to post
Share on other sites
2 minutes ago, Jason said:

 

Go into the permissions of for the themes, I had the problem too and for Retro 2600 for example all the permissions were unchecked. I turned it back on just for admins to see if that was the problem which is probably why it looks fine to you. 

 

There are two theme options on BC--BC and SFW BC. 

Share this post


Link to post
Share on other sites
4 minutes ago, Firewithin said:

where the fuck are muh themessssss!!!!!

 

You can have any theme you want, so long as it's the Bad Cartridge theme.

Share this post


Link to post
Share on other sites

I never changed my avatar. I made it just for the boards back when gifs where cool. They are still cool right? Funny that now I can't change back the theme. I normally use the PlayStation them. Also this one is not size to fit. It is instead formatted dimensions. All I did was check out the thread about ipAds versus Fire Oaisis and bam. Retro boards are back! LOL Also I laughed pretty hard at this one.

2 hours ago, Kleon333 said:

Me checking D1P today...

 

robin-williams-what-year-is-it-meme.jpg

 

Share this post


Link to post
Share on other sites
3 hours ago, GigersALIEN said:

Amusing that the BC theme was always still with us.

 

It actually wasn't. 

Share this post


Link to post
Share on other sites

niggles classic is back but with the following message

 

[[Template core/front/global/utilitiesMenu does not exist. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Share this post


Link to post
Share on other sites
14 minutes ago, Firewithin said:

niggles classic is back but with the following message

 

[[Template core/front/global/utilitiesMenu does not exist. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

 

APRIL FOOLS!

Share this post


Link to post
Share on other sites

Oh good lord. Go to work for one day and someone goes and turns EVERYTHING on. Niggles is no more--that's the XBox theme. 

 

Get that shit out of here. 

 

 

I'll make sure only the themes that should be on are on. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×